Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Никитка1123
12.04.2023 11:26 •
Информатика
Составьте программу,которая проверяет ,входит ли буква "w" в текст (ответ должен быть "да" или "нет") )
Показать ответ
Ответ:
FraGamer228
03.10.2020 06:29
Var
s: string;
i, n: integer;
begin
write('Введите текст ');
Readln(s);
for i := 1 to length(s) do i
f (s[i] = 'w') or (s[i] = 'W') then begin
write('Да');
n := 1;
Break;
end;
if n <> 1 then write('Нет');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
arishatopic
26.08.2021 05:45
4. Определите типы данных. Правильный ответ подчеркните. 2015целый/ символьный/ логический2.555логический с плавающей точкой / целыйTrueс плавающей точкой / символьный...
Ayazoro2
04.06.2020 10:55
Задания .Найти сумму цифр данного натурального числа, заполните трассировочную таблицу n =int(input(‘)) s =0 while s!=0 k =n%10 s =s+k n =n//10 print( berilgen sannyn...
Coul2000nator
15.07.2021 23:01
ЭТО КОНТРОЛЬНАЯ ТОК ПРАВИЛЬНО...
Алалутала
16.01.2022 12:31
Уровень А (найти остатки от деления) print (8%2) print (9%2) print (13.5%5) 1 3,1999999.. 0 ___ В-уровень (вычисление целой части в делителе и вычисление степени)...
NiazMth
03.04.2021 00:09
5. составьте и запишите программу на паскале заполнения одномерного массива, состоящего из 10 элементов, случайными числами из диапазона от 1 до 10, упорядочивания...
спишиru1
12.01.2023 04:35
Введите в компьютер программу Premier_liga_2. б) внесите изменения в программу для того,чтобы получить список в обратном порядке(по возрастанию очков).Выполните...
Vladimir1023456789
22.07.2020 09:29
составить программы по информатике в Pascal. Задача 1Написать программу, которая выводит на экран сумму целых чисел, записанных в одну строку через пробел в текстовом...
соня1583
16.03.2022 16:15
если сможете решить оба верно, то будет лучший. На бесконечном поле есть горизонтальная и вертикальная стены. Левый конец горизонтальной стены соединён с нижним...
валя359
16.11.2021 20:54
Напишите ответы на все во это скорфорд, но он тут не помещается. ...
SerezhaYakovle
26.11.2020 18:13
Реши задачу, используя программу MS Excel.Алина отправилась в магазин за покупками. Девушка купила пачку молока за 34 руб., две упаковки замороженных овощей, заплатив...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
s: string;
i, n: integer;
begin
write('Введите текст ');
Readln(s);
for i := 1 to length(s) do i
f (s[i] = 'w') or (s[i] = 'W') then begin
write('Да');
n := 1;
Break;
end;
if n <> 1 then write('Нет');
end.