Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AbdiashimN
11.07.2020 22:35 •
Информатика
♡составьте программу,которая проверяет знания по таблице умножения учащихся младших классов.при правильном ответе вывести 《молодец》,в противном случае 《работай дальше》,в различных цветах текста. заранее♥
Показать ответ
Ответ:
albinka2017
04.10.2020 12:32
На паскале.
var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.
0,0
(0 оценок)
Популярные вопросы: Информатика
boss110
28.10.2021 05:56
Даны три числа. Определить и вывести только чётные числа2. Найти максимальное из четырех чисел3. Дано 4 числа. Выбрать из них те, которые принадлежать к интервалу [5;...
Kisson
23.01.2023 14:45
Интернет деген не? Браузер қандай сөзден шыққан? Модем деген не? Пароль деген не? ...
evgen16112000
05.06.2020 18:13
Составьте линейную программу нахождения остатка и целой части от деления двух натуральных чисел, введённых с клавиатуры, если известно, что числа не превышают 5000. Вывод...
reginakajbeleva
30.11.2020 02:28
Всвязке 10 ключей.к каждой из пяти дверей нужно подобрать ключ и оставить его в замке.допишите команды алгоритма. 1.начало. 2.сними связку ключей с гвоздя. 3.повторяй...
123Настенька
13.05.2023 00:28
Дан целочисленный массив из 40 элементов. Элементы массива могут принимать целые значения от –10 000 до 10 000 включительно. Опишите на одном из языков программирования...
Korolev776
22.07.2020 19:48
Придумать , условие которой содержит слова . составить блок-схему решения этой ....
Valerivaleeva
22.07.2020 19:48
Какое свойства указывает на назначение объекта? является носителям информации можно покрасить в синий цвет может высоко подпрыгивать можно поставить на полку...
anadtadiamoroso
21.05.2022 10:23
Задача 3 В языке запросов поискового сервера для обозначения логической операции «ИЛИ» используется символ «|», а для обозначения логической операции «И» — символ «&»....
balbasenok
05.05.2022 20:03
ФО. Составить программный код к данным блок-схемам 1 Начало данно Ввод a,b,c,d $1=a+bord $2-S1+- ras=52/S1 Вывод S1,res Конец Да Y 0...
1ирочка1
05.08.2021 23:28
Вибери істинні висловлювання. * Кожний кадр відео завжди зберігається в окремому файлі. Відеофайли не можуть містити аудіоданих. При збільшенні частоти дискретизації покращується...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c:real;
begin
a := Random(9)+1;
b := Random(9)+1;
writeln('Сколько будет',a,'+',b,'?');
readln(c);
if c = a * b then writeln('Правильно');
else writeln('Не правильно);
end.
Скажите если не работает я поправлю.