В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
хочуха04
хочуха04
27.07.2021 20:19 •  Информатика

Составьте программу , которая сообщает , можно ли разделить поровну между двумя друзьями n конфет,выводя на экран соответствующее сообщение "да " либо "нет"! до !

Показать ответ
Ответ:
Kurlyk111
Kurlyk111
25.05.2020 03:17

program zadacha;
var
n:integer;
begin
read(n);
if n mod 2=1 then
write('Нет')
else
write('Да')
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота