В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
SizovMarina
SizovMarina
29.01.2020 12:08 •  Информатика

Составьте программу, которая сравнивает два целых числа введенных с клавиатуры - положительное и отрицательное и выводит положительное число на экран

Показать ответ
Ответ:
superbomber
superbomber
06.10.2020 20:52
Var a,b:real;
begin
readln(a,b);
if a<0 then
writeln(a);
if b<0 then
writeln (b);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота