В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу, которая удаляет в строке s те буквы "а", которые являются последними буквами слова решите её

Показать ответ
Ответ:
Milangross
Milangross
08.01.2021 10:53

s=input()

s2=''

for i in range(len(s)):

   if i==len(s)-1:

       break

   else:

       if s[i]=='a':

           if s[i+1]==' ':

               s2+=' '

           else:

               s2+=s[i]

       else:

           s2+=s[i]

print(s2)

Объяснение:

язык python

0,0(0 оценок)
Ответ:
ольга1646
ольга1646
08.01.2021 10:53

##

var s := ReadString; // ввести строку

s := s.RegexReplace('а\b','');

s.Print


Составьте программу, которая удаляет в строке s те буквы а, которые являются последними буквами сл
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота