В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
ManemiDragnil
ManemiDragnil
03.01.2020 10:43 •  Информатика

Составьте программу которая удваивает число , если оно положительно и делит на 2 , если оно отрицательно.

Показать ответ
Ответ:
rama13534
rama13534
08.10.2020 18:58
Язык - pascal

var num: integer;
begin
readln (num);
if(num>0) then
  writeln(num * 2)
else
  writeln(num / 2)
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота