В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
SofiyaSofia
SofiyaSofia
12.10.2020 22:30 •  Информатика

составьте программу, которая в заданном списке, состоящем из положительных и отрицательных чисел подсчитывает количество отрицательных элементов и выводит результат на экран. то​

Показать ответ
Ответ:
Darima111
Darima111
14.01.2021 11:18

N = int(input("Сколько элементов будет в списке? "))

a = []

k = 0

for i in range(N):

   a.append(int(input()))

for i in range(N):

   if a[i] < 0:

       k+=1

print(k)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота