В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Artur1Khasanov
Artur1Khasanov
26.10.2021 02:29 •  Информатика

Составьте программу, которая: в) заменяет в формуле, заданной с клавиатуры, круглые скобки на квадратные.

Показать ответ
Ответ:
kingoflfmvd
kingoflfmvd
01.10.2020 10:32
var a:string;
i:integer;
begin
Readln(a)
;for i:=1 to length(a) do
begin
if a[i]='(' then a[i]:='[';
if a[i]=')' then a[i]:=']';
end;
Writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота