В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу которая во введенном слове удалит каждую вторую букву.

Показать ответ
Ответ:
voxlemap
voxlemap
08.10.2020 02:38
Program HelloWorld;var s:string; i:integer;begin    s:='qweasdz';    if(length(s) mod 2=0) then i:=length(s)     else i:=length(s)-1;    while(i>0) do begin    delete(s,i,1);    i:=i-2;    end;    writeln(s);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота