Составьте программу, которая вводит с клавиатуры длину и ширину прямоугольника и определяет, является ли прямоугольник квадратом. постройте данный прямоугольник (единицу длины показать 10 пикселями).
Program reshenie; var a,b:real; begin writeln('Введите длину и ширину прямоугольника:'); Readln(a); Readln(b); if (a=b) then writeln('Прямоугольник является квадратом') end.
var a,b:real;
begin
writeln('Введите длину и ширину прямоугольника:'); Readln(a); Readln(b);
if (a=b) then writeln('Прямоугольник является квадратом')
end.