В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
putnikputen
putnikputen
08.08.2021 01:11 •  Информатика

Составьте программу, которая вводит с клавиатуры два числа и выводит их сумму, разность, произведение и частное.

Показать ответ
Ответ:
MinecraftAndSchool
MinecraftAndSchool
06.10.2020 16:51
Uses crt;
Var a,b,summ,razn,pro: Integer;
chas: Real;
Begin
Write('Введите два числа: ');
Readln(a,b);
summ:=a+b;
razn:=a-b;
pro:=a*b;
chas:=a/b;
Write('Сумма: ', summ, ', разность: ', razn, ', произведение: ', pro, ', частное: ', chas)
End;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота