Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
donya2014
03.01.2022 08:35 •
Информатика
Составьте программу которая вводит с клавиатуры значения a,x. если a=1, то печатается x3. если a=2, то печатается x5
Показать ответ
Ответ:
narmanbet
07.07.2020 01:49
Var a,x:integer;
begin
read(a,x);
if a=1 then write(x*x*x); else
if a=2 then write(x*x*x*x*x); // power для слабых духом.
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
anya2403
28.02.2021 14:55
Цветовая палитра рисунка состоит из 16 цветов и содержит 280 байт информации. Определите глубину цвета Сколько пикселей в рисунке? В ответе напишите только число...
максим13011
29.12.2022 09:21
Поставьте знаки арифметических операций в каждой схеме. а)скорость ? время=путь б) путь ? время=скорость в)масса 1 батона ? количество батонов=общ. масса г)кол....
Magistr126
29.12.2022 09:21
1.дано предложение. определить долю (в %) букв «а» в нём (предложения вводить самому) 2.дано предложение.определить: число вхождений в него буквосочетания po число...
rustamzade2018
17.09.2020 18:37
Напишите в pascal abc программу для табулирования функции y=2x-1...
Загадака
29.10.2020 20:03
Используя функции ДЕНЬНЕД, ДНИ, ДНЕЙ360 и СЕГОДНЯ из категории Дата и время, определите, в какой день недели вы родились и сколько дней со дня вашего рождения...
Домiнiка
10.12.2021 20:40
На Python Напишите подробно...
valeria03mailowfj4z
07.07.2022 18:35
Назовите области применения промышленных роботов, автоматизированных систем , компьютерной диагностики...
kassssseta
21.11.2021 16:15
Фонетический разбор к словам: мирный, любовь...
dondokuchaev2015
11.11.2021 17:22
37.° Розв яжіть рівняння: 1) -6х=1/3 3) 1/3х =12; 2) 0,1x = -2,75; 4) 5/7 х 10/49...
slava90100
21.04.2023 01:37
Прочитайте текст. Доберіть до нього два заголовки: 1) такий, що передає його тему; 2) такий, що виражає головну думку. Мова регулює стосунки між людьми, впливає...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
read(a,x);
if a=1 then write(x*x*x); else
if a=2 then write(x*x*x*x*x); // power для слабых духом.
end.