Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
расим28
20.05.2020 16:58 •
Информатика
Составьте программу,которая вводит трехзначное число и выводит число, образованное при перестановке цифр в обратном порядке (например: 123-321). в паскале. ! заранее!
Показать ответ
Ответ:
Shishmariya
07.07.2020 22:00
Var a,b:integer;
begin
readln(a);
b:=(a mod 10)*100;
b:=b+(a mod 100)-(a mod 10);
b:=b+(a div 100);
writeln(b);
readln;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
POPKA1kemping
04.11.2020 14:02
Выберите правильный результат выполнения фрагмента программного кода: color=[ blue , gray , red , pink , gold , orange ]print(color.index( pink )) * 1) pink 2)33)44)(pink)...
Непатриот
09.08.2020 07:42
Читается: «эн факториал». Для любого натурального N значение N! вычисляется как произведение последовательности натуральныхчисел от 1 до N. Например:1!= 1;2!= 1.2 = 2;3!= 1.2.3...
75776лрпг
04.12.2021 08:32
Пять мальчиков Саша Ваня Коля Боря и Юра участвовали в соревнованиях по бегу . После окончания соревнований болельщики сказали об их результатахСаша был не первымВаня пришел к финишу...
maslyuk05
29.01.2022 08:01
Div и решить задания с этими операторами...
alino4kakostina
22.05.2020 20:22
6класс, информатика , приложение кумир...
000конфета000
19.09.2020 06:36
Запиши в алфавитном парядке .отруби,остолбенеть,осторг,оклад,озон, окрошка,оперение,отросток,озорничать,остров,округлый,озноб,околачиваться.....
pionlime
17.02.2021 15:25
I ... have never tried this exotic fruit in spite of the fact that my father buys them every week 1) yourselves 2) himself 3) myself...
long6
17.02.2021 15:25
написать примеры обратной связи в биологии....
Helpmepleasewith
21.01.2020 05:22
И.С. Шмелёв. «Как я стал писателем». Прочитать. Как выражается (различные формы) авторская позиция в рассказе? Письменный ответ на во предложений с доказательствами-цитатами)...
2303010
21.01.2020 05:22
Н.В.ГОГОЛЬ «МЁРТВЫЕ ДУШИ» ПОВЕСТЬ О КАПИТАНЕ КОПЕЙКИНЕ Практическая работа 1. Повесть о капитане Копейкине не имеет общих действующих лиц и связи с событиями поэмы. Кто рассказывает...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
readln(a);
b:=(a mod 10)*100;
b:=b+(a mod 100)-(a mod 10);
b:=b+(a div 100);
writeln(b);
readln;
end.