Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
sofi0908
22.09.2020 03:24 •
Информатика
Составьте программу,которая вычислит значения функции у=21х^2+7х+1963 при х=-5,-4,-3,-2,-1,0,1,2,3,4,5. 30 .
Показать ответ
Ответ:
СоваИгорь
01.09.2020 14:25
На c#:
using System;
namespace ConsoleApp1{ class Program { static void Main(string[] args) { for (int i = -5; i < 6; i++) { Console.WriteLine($"x = {i}, y = {Func(i)}"); } }
static public int Func(int x) { return 21 * ( x * x ) + 7 * x + 1963; } }}
0,0
(0 оценок)
Популярные вопросы: Информатика
neponyatkiii
25.02.2021 12:30
Есть последовательность следующего типа: 123112233111222333111122223333... . Найдите его n -й элемент. Входные данные В первой строке входных данных задается одно целое числе...
vitaska1971oz3tq3
12.11.2020 03:09
Составить блок-схему алгоритма и программу. По заданным векторам А и В сформировать вектор С по формуле Cij=ai+bj и найти его минимальный элемент. A=(0.1 0.2 0.3 0.4) B=(0.7...
Юля0220
02.07.2020 04:34
ХЕЛП С. Арифметический дальтонизмограничение по времени на тест: 1 секундаограничение по памяти на тест: 256 мегабайтБвод: стандартный вводвывод: стандартный выводАйбару диагностировали...
12Куки35
13.10.2022 08:47
1. Чему будет равна переменная с после выполнения этой программы? а=28 b=7 с=a div + a 2. Чему будет равна переменная с после выполнения этой программы? a=28 b=7 b=mod b c=a...
iambigboy
23.12.2022 14:25
Какое значение получит переменная y после выполнения фрагмента алгоритма? x:=15 у:=20 у:=х+у х:=х-10 у:=у*5 у:=у-х...
саша4275
24.08.2022 15:35
Дано целочисленный массив из n элементов. проверить, если массив является симметричным, то в каждой из его половин изменить порядок элементов на обратный. в противном случае...
NeznaykaVshkole
04.12.2021 11:54
Составить программу вычисления окружности если известен радиус не отвечайте просто так а правильно....
milanamva00
15.12.2022 15:07
Чему равно z: x: = 9; y: = 12 if x = 12 then z = ( y-x * 2) else z = 12 - x...
витя55346
11.09.2021 22:12
Даны различные варианты кодов для ансамбля X. Является ли код мгновенно декодируемым (конец каждого кодового слова может быть идентифицирован без учета последующих символов)?...
kirra00787p07znc
20.02.2023 13:52
на вході маємо ціло чисельний список.Програма повинна піднести кожен елемент до квадрату та вивести новий список...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
using System;
namespace ConsoleApp1{ class Program { static void Main(string[] args) { for (int i = -5; i < 6; i++) { Console.WriteLine($"x = {i}, y = {Func(i)}"); } }
static public int Func(int x) { return 21 * ( x * x ) + 7 * x + 1963; } }}