В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
dianamihalenko9
dianamihalenko9
07.03.2022 11:17 •  Информатика

Составьте программу, которая вычисляет средний по информатике в классе. количество учеников и четвертные оценки каждого из них введите с клавиатуры

Показать ответ
Ответ:
vadimtolpegin
vadimtolpegin
09.10.2020 19:05

Pascal:

Var a,b,c,d:integer;

e:real;

begin

write('введите кол-во учеников -> ');

Readln(a);

For b:=1 to a do

Begin

Write('оценка ',b,' ученика');

Readln(c);

d:=d+c;

End;

E:=d/a;

Writeln('средний в классе', e);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота