В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
TheFlyHelp
TheFlyHelp
04.06.2022 05:40 •  Информатика

Составьте программу, которая вычисляет сумму чисел от 1 до n. значение n вводится с клавиатуры.

Показать ответ
Ответ:
Аркадий2018
Аркадий2018
02.10.2020 16:50
Пишу на питоне:
n=int(input())
s=0
for i in range(1,n+1):
      s+=i
print(s)
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота