В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
floragormonikddd1
floragormonikddd1
25.05.2023 10:34 •  Информатика

Составьте программу которая вычисляет сумму натуральных чисел кратных 4 в диапазоне от 5 до n (n велено с клавиатуры)

Показать ответ
Ответ:
olgazdobickaya1
olgazdobickaya1
19.07.2020 17:15
Var n,i,s:integer;
begin
writeln('Введите n');
read(n);
for i:=5 to n do
if i mod 4=0 then s:=s+i;
write ('Сумма натуральных чисел которые кратны 4 равно ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота