В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
milana23456789
milana23456789
29.01.2021 13:16 •  Информатика

Составьте программу, которая вычисляет значение выражения: p=a*(a+1)*(a+2)**(a+n-1)

Показать ответ
Ответ:
angelocheck15
angelocheck15
27.05.2020 07:57

Программа на языке Python

a = int(input())

n = int(input())

p = 1

for i in range(n):

   p *= (a + i)

print(p)

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота