В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу, которая выводит квадрат этого числа,
если оно отрицательное или корень квадратный из этого число, если оно положительное. Pascal

Показать ответ
Ответ:
murahkina2006
murahkina2006
13.09.2020 14:19

program z1;

var a:integer;

begin

write('a = ');

readln (a);

if a<0 then write ('a^2 = ',sqr(a));

if a>0 then write ('sqrt(a) = ',sqrt(a));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота