Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
isabekovsabr
03.03.2021 06:07 •
Информатика
Составьте программу, которая выводит квадраты чисел от 11 до 19 (использовать цикл for) на паскале
Показать ответ
Ответ:
aisasiada
11.09.2020 07:16
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Anna13701
08.05.2023 07:33
по информатике в каких единицах измеряется пропускная каналов передачи информации...
karinakatushkiowsqqh
09.02.2020 09:37
КОИ-8 это кодировка одной страницы или одного символа? в учебнике не сказано об этом, я не очень понимаю. в интернете искала, все равно плохо объяснили. от...
OlessyaBaeva
20.05.2022 12:03
ответьте на во С какой программы можно создавать презентации? (PowerPoint) 5) Что можно расположить на слайде? (текст, таблицу, фотографию, рисунок) 6) Каким образом можно сделать...
kirya451
02.07.2021 16:36
Какие решает функция? (паскаль) function rec(n: integer); begin if n 1 then rec(n div 2); write(n mod 2); end;...
аленка4644
09.12.2022 23:39
Таяние льда это вещество или энергия?...
bogdansoroka20
22.08.2022 15:22
Считая что каждый символ кодируется одним байтом ,определить чему равен иформационный обьём в битах: в шести литрах шесть тысяч миллилитров.ay...
Сашулька2007
15.04.2020 21:57
Рассчитайте время звучания моноаудиофайла,если при 16-битном кодировании и частоте дискретизации 32кгц его объем равен 700 кбайт...
Дерюгин
21.09.2021 18:02
Равносторонний треугольник SAB является осевым сечением конуса. Точки Т и Р – середины образующих SА и SВ соответственно, точка О – центр основания конуса. Вычислите периметр...
asyazakharchenko3011
24.02.2023 06:11
Напишите уравнения реакций, с которых можно осуществить данную цепочку превращений веществ. Укажите условия протекания реакций. этанол этен хлорэтан этиламин хлорид этиламмония...
matwei123
10.04.2020 14:26
Написать сочинение по теме «Моё отношение к моде и школьной форме»...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var i, a:integer;
begin
for i=11 to 19 do
begin
a=i*i;
writeln(a);
end;
end.