В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Pudge3228
Pudge3228
26.11.2020 09:55 •  Информатика

Составьте программу которая выводит на экран 10 строк таблицы умножения на 2​ в pascal abc

Показать ответ
Ответ:
Tanya11011
Tanya11011
10.10.2020 15:31

program abc;

const N=10;

const C=2;

var a, k:Integer;

I:integer;

begin

A:=0;

for i:=1 to N do begin

A:=A+1;

K:=A*C;

writeln(A,'*',C,'=',K)

End;

End.

0,0(0 оценок)
Ответ:
Dashaass554
Dashaass554
10.10.2020 15:31

var i:integer;

begin

for i:=1 to 10 do writeln(i:2,' * 2 = ',i*2)

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота