Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
levusvaleria
08.10.2021 02:54 •
Информатика
Составьте программу , которая выводит на экран числа кратные 2 и 7 в диапазоне от 2 до 120
Показать ответ
Ответ:
обожеэтовкдья
19.07.2020 06:48
Var k,m,n:longint;
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
nector
22.08.2021 13:31
c# 1)матрица задаётся случайными числами [-100; 100] . заменить второстепенную диагональ средним арифметическим. 2) матрица задаётся с клавиатуры. заменить главную...
Браство
08.06.2022 06:32
Найдите произведение первых 10 целых чисел. составьте алгоритм и напишите программу ,выполните программу на эвм....
помогите1165
12.10.2021 20:05
Дан массив а[10]. Найти сумму четных чисел. Составить программу на Пайтоне...
MariaSet010203
16.01.2023 22:09
На прямой в начале координат сидит кузнечик. из любой точки, где он находится, он может прыгнуть на 30 см или на 42 см в любую сторону. на какое наименьшее (ненулевое)...
mumusinka
28.05.2021 10:49
Выписать функции текстового процессора на компе....
JAHGH
04.03.2020 20:26
Определите минимальные количество бит, которое необходимо для кодирования сообщения «МАМАМЫЛАРАМУ» (без учета информационного объема, необходимого для хранения самих...
inga20062
07.04.2021 04:04
Пользователь вводит строки до тех пор, пока не введет строку STOP. Все строки нужно поместить в массив. В конце нужно вывести только те строки, длина которых больше...
nastyazhovnirenko
15.10.2020 17:56
1. Информация, представленная в форме письменного текста, называется: а) письменная информация, б) текст, в) текстовая информация. 2. Программа для создания и редактирования...
Денок07
30.08.2022 13:53
На с Последовательность Фибоначчи определяется так: ϕ0=0,ϕ1=1,ϕn=ϕn−1+ϕn−2 Дано натуральное число A. Определите, каким по счету числом Фибоначчи оно является, то...
Lala090
10.12.2022 08:48
Что означают слова: носителем суверенитета и единственным источником власти в нашей стране является многонациональный народ россии...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
begin
write('m n ? '); readln(m,n);
for k:=(m-1) div 7 + 1 to n div 7 do write(k*7:8); readln
end.