Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
alexmarssampoylcqg
21.12.2021 12:07 •
Информатика
Составьте программу, которая выводит на экран первые n чисел, которые делятся на все числа от 1 до 10
Показать ответ
Ответ:
Nikolayal
31.08.2020 18:50
//прога на Pascal`e
var
i: byte;
begin
for i:=1 to 10 do
writeln (i:2, ') ', i*2520);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
РауанУченик6класса
26.07.2021 05:25
11. Найдите значения выражений: 1) (1 / 1) v (1 v0);2) (((1 v0) v 1) v 1);3) (0 & 1) & 1;4) 1 & (1 & 1) & 1;5) ((1 v0) & (1 & 1)) & (0 v 1);6) ((1 &...
мика559
01.09.2022 17:17
Ниже приведены запросы и количество страниц, которые нашел поисковый сервер по этим запросам в некотором сегменте Интернета: Швеция 3200 Финляндия 2300 Швеция & Финляндия 100 Сколько...
nazlygulsayapo
20.12.2021 05:43
сделать информатику.Тему вообще не понял...
Roost11
18.01.2020 12:07
выполнить задание.Только выполняйте правильно и понятно. Тема:Построение таблиц истинности для логических выражений. Задание.Нужно построить таблицу истинности для логического выражения.Посмотрите...
damirnikiforov
03.04.2020 07:05
Информационный объём флешки,дискеты,оптического диск (CD-ROM),DVD...
Грыжа1
12.08.2022 11:59
Компьютер тормозит и не открывает внешние устройства.Развёрнутый ответ...
1zoya
13.08.2022 04:54
При регистрации на сайте каждому пользователю выдаётся идентификатор, состоящий из 7 символов. В качестве символов используют прописные и строчные буквы латинского алфавита, т. е....
lizahelp7
30.05.2022 17:04
Хэлп ми плз 29 ,168 ,300,520перевести в двоичную восьмиричную и шестнадцатиричную систему счисления ...
guardrus
30.10.2020 14:29
Напечатать только те двличные числа которые делятся на 5 но не делятся на 6...
SBusic
28.01.2022 19:00
Задание 3. Как работает образовательный робот после подключениягироскопического датчика в режимах «Измерение», «Сравнение» и «Сброс»?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
i: byte;
begin
for i:=1 to 10 do
writeln (i:2, ') ', i*2520);
end.