Составьте программу, которая выводит на экран последовательность кодов введеной с клавиатуры строки. Узнайте, как будет выглядеть кодировка вашего имени
Закон поглощения – это закон математической логики, согласно которому верны следующие равенства: Закон склеивания. Логическая операция, в процессе которой два члена формулы, имеющие одинаковую часть, заменяются одним членом, как бы склеиваются, носит название закон склеивания. Пусть имеется сложное высказывание. ... Например: «Неверно, что завтра будет холодно и завтра будет дождливо, если и только если завтра не будет холодно или завтра не будет дождливо». Другой закон: неверно, что А и В, если и только если неверно А и неверно В.
var y:real;
begin
write('y = ');
readln(y);
writeln(sqrt(sqrt(y)-5*y+8):5:3);
end.
Пример:
y = 0.09
2.802
2.
var x,y,t1,t2,t3:real;
begin
write('x = ');
readln(x);
t1:=x*x; // x^2
t2:=x+2.5; // x+2.5
t3:=t1*t2; // x^3+2.5*x^2
y:=t3-x; // x^3+2.5*x^2-x
y:=y+1; // x^3+2.5*x^2-x+1
writeln('1) y = ',y:5:2);
writeln('2) y = ',x*x*x+2.5*x*x-x+1:5:2);
end.
Пример:
x = 3
1) y = 47.50
2) y = 47.50
3.
var a,b,c:real;
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
c:=sqrt(a*a+b*b);
writeln('c = ',c:6:4);
end.
Пример:
a = 3
b = 4
c = 5.0000
Відповідь:
Закон поглощения – это закон математической логики, согласно которому верны следующие равенства: Закон склеивания. Логическая операция, в процессе которой два члена формулы, имеющие одинаковую часть, заменяются одним членом, как бы склеиваются, носит название закон склеивания. Пусть имеется сложное высказывание. ... Например: «Неверно, что завтра будет холодно и завтра будет дождливо, если и только если завтра не будет холодно или завтра не будет дождливо». Другой закон: неверно, что А и В, если и только если неверно А и неверно В.
Пояснення: