Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
8951992masha
28.07.2022 15:53 •
Информатика
Составьте программу, которая выводит на экран пример на умножение двух целых чисел, запрашивает ответ пользователя, проверяет его и выводит соответствующее сообщение: "правильно! " либо "вы ошиблись", а также правильный результат.
Показать ответ
Ответ:
05061972
19.08.2020 22:22
Var
a, b: integer;
begin
a := Random(10);
b := Random(10);
write(a, ' * ', b, ' = ');
a := a * b;
readln(b);
if a = b then writeln('Правильно')
else writeln('Не верно. Правильный ответ ', a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
dinnaasv
29.05.2023 10:31
Напишите программу на Паскале, которая находит максимальное значение функции F(x) = 2x^2 - 5x + 11 для всех целых x из отрезка [-10;10]. Вычисление значения функции организуйте...
nellisurkova
07.12.2021 11:59
2. Заполни таблицу.НазваниеНазначение информатика...
Евгениямагическая
11.04.2023 01:22
к анне на день рождение пришли 12 человек. Фанту пили 6 человек, Кока-Колу - 10 чедовек? сколько пили и Фанту и Кока-колу ? сколько человек пили только Колу ?...
Дианчик777
27.10.2021 16:08
Александр планирует брать ипотечный кредит в банке «Гамма» с целью покупки однокомнатной квартиры (на 9 лет под 16 % годовых). Общая стоимость квартиры — 2560000 рублей. Определи...
Dinara136
06.10.2021 08:11
Написать программу,которая производит обмен значений x,y,z.если x большая переменная...
AkinFly
01.02.2021 19:51
Придумайте кодирования цветов для 256-цветной палитры...
Sveta1100
09.02.2023 19:14
Счего стоить начать программирование? какой язык? какие книги или самоучебники? позязя...
Яумницакрасотка
21.03.2020 23:17
Ознакомьтесь с программой таблица умножения: var i,j: integer; begin for i: =1 to 10 do begin for j: =1 to 10 do write(i*j: 5); writeln; end; end. внесите изменения в программу:...
RomZo1
31.07.2022 15:36
Напишите программу ввода четырех символьных переменных ch1 ch2 ch3 ch4 определить количество нулей сркди этих символов замените символ 《прбел》на символ z...
CmauJLuk
26.05.2023 11:59
Сиспользованием интегрированной среды разработки lozarus...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
a, b: integer;
begin
a := Random(10);
b := Random(10);
write(a, ' * ', b, ' = ');
a := a * b;
readln(b);
if a = b then writeln('Правильно')
else writeln('Не верно. Правильный ответ ', a);
end.