Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
AnaDanik
11.09.2021 14:45 •
Информатика
Составьте программу, которая выводит на экран сумму чисел кратных 8-ми от 50 до 600.
Показать ответ
Ответ:
1356864
03.10.2020 00:58
program n;
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
бекзат2008
06.03.2023 05:03
При угадывании целого числа в некотором диапазоне было получено 6 бит информации. сколько чисел содержит этот диапазон?...
homictana0
05.06.2023 17:32
Нужна ваша ! решите . 1.в кодировке кои-8 каждый символ кодируется одним байтом. определите кол-во символов в сообщении, если информационный объем сообщения в этой кодировке...
xvukvkee
17.07.2020 16:04
Для 3 задачи нужен только ответ, если возможно то для 4 задачи объясните решение....
НастяНевьянцева
18.02.2022 06:39
Решите уравнение x^2=5cos(x-1) в табличном процессоре ЭКСЕЛЬ ЗА ВЕРНОЕ РЕШЕНИЕ...
Erkinbekulbosin
26.11.2022 21:49
Заполните таблицу используя ваш жизненный опыт...
АринаРоудер
26.11.2022 21:49
Легковые машины, одетые в теплые тулупы, уткнув тупые носы в сугробы, мирно задремали синтаксический разбор...
tanya260516
26.11.2022 21:49
Напишите сочинение рассуждение (250 слов) : мои мысли о повести гоголя нос...
milanademidova1
26.11.2022 21:49
Какой путь проходит тело за 5 секунд с начальной скоростью40 какова скорость тела через 2 с и 5с какой путь проходит тело и чему равно его перемещение за 5 сек...
РоманРазумный
26.11.2022 21:49
Ккакому персонажу художественной подходит пословица красно поле пшеницей,а беседа умом...
Railyna
26.11.2022 21:49
Запишите в виде выражения 1)разность чисел 2x и 5y...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
uses crt;
var i,s:integer;
begin
s:=0;
for i:=50 to 600 do
if (i mod 8)=0 then s:=s+i;
writeln(s);
end.