В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lena2402bux
Lena2402bux
20.02.2022 06:47 •  Информатика

Составьте программу. которая выводит на экран текст "всем " в 2 столбика и 5 строчек, при условии что в 1 операторе write можно использовать только 1 объект

Показать ответ
Ответ:
Биіккесамға
Биіккесамға
07.10.2020 17:48
Var i:integer;
begin
for i:=1 to 5 do
 begin
 write('Всем привет  ');
 writeln('Всем привет');
 end;
end.

Результат:
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Всем привет Всем привет
Составьте программу. которая выводит на экран текст всем в 2 столбика и 5 строчек, при условии чт
0,0(0 оценок)
Ответ:
Алёнка290613
Алёнка290613
07.10.2020 17:48
//PascalABC.NET 3.3,сборка 1611 от 06.01.2018

//Внимание! Если программа не работает, обновите версию!

begin

var s:='Всем   привет';

for var i:=1 to 5 do

Writeln(s);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота