В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Lera5457
Lera5457
15.01.2023 00:18 •  Информатика

Составьте программу, которая заменяет все буквы "о" на символ "*" в строке s. использовать можно функции pos, length, copy, delete, insert.

Показать ответ
Ответ:
nata14batm1979
nata14batm1979
01.10.2020 12:19
Var s: string; i: integer;
begin
write ('Введите строку: '); read(s);
for i:=1 to length(s) do
if s[i]='о' then s[i]:='*';
write ('Полученная строка: ',s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота