В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
9156612755tana
9156612755tana
11.05.2020 14:17 •  Информатика

Составьте программу которая заполнит массив случайными двузначными числами,выведет его на экран а затем элементы с четными индексами увеличит в 2 раза

Показать ответ
Ответ:
1232888
1232888
09.10.2020 19:09

program fantscrin;

 const n = 15;

 var a: array [1..n] of integer;

     i:integer;

Begin

 for i:=1 to n do

   a[i]:= random(100)+10;

 for i:=1 to n do

   write(a[i], '  ');

   

 writeln('');

 for i:=1 to n do

   if (i mod 2 = 0) then a[i]:=a[i]*2;

   

 for i:=1 to n do

   write(a[i], '  ');

End.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота