В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
annapalko044
annapalko044
09.12.2021 23:19 •  Информатика

Составьте программу, которая заполняет массив а[1..10] случайными целыми числами от 0 до 2 и выводит на экран количество элементов, равных 1. pascal abc

Показать ответ
Ответ:
epicrare15
epicrare15
02.10.2020 03:01
Program enot;
Var a: array [1..10] of integer;
 i,k: integer;
begin
k:=0;
for i:= 1 to 10 do
a[i]:= random(2);
for i:= 1 to 10 do
if a[i]=1 then k:=k+1;
writeln(k);
end.
0,0(0 оценок)
Ответ:
rizhik68
rizhik68
02.10.2020 03:01
Var a:array[1..10] of integer;
i,k:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:= random(3);
write (a[i],' '); end;
writeln;
k:=0;
for i:=1 to 10 do
if a[i]=1 then k:=k+1;
writeln('Количество элементов равных 1 = ',k);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота