В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу, которая заполняет массив a[1..20] случайными целыми числами в диапазоне от 1 до 30 и выводит а экран элементы, значения которых являются четными и кратными 3

Показать ответ
Ответ:
botanurmanova
botanurmanova
04.10.2020 09:11
Program chet;  
 
var  
   a:array[1..20] of integer;
   i: integer;
begin
  randomize;
  for i := 1 to 20 do
    a[i] := Random(30);
  for i := 1 to 20 do
    if (a[i] mod 2 = 0) and (a[i] mod 3 = 0) then
      write(a[i], ' ');
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота