В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
matuezh
matuezh
03.02.2021 11:43 •  Информатика

Составьте программу которая заполняет массив a состоящая из 20 случайных целых чисел в диапазоне от 1 до 30 и выводит на экран элементы значения которых являются чётными и кратными трём . !

Показать ответ
Ответ:
demon998
demon998
01.10.2020 13:04
Var a: array[1..20] of integer;   
 i: integer;
begin 
for i:= 1 to 20 do begin  a[i]:=random(30)+1; 
write(a[i],' ');
 end; 
writeln;
 for i:= 1 to 20 do 
if a[i] mod 6 = 0 then write(a[i],' ');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота