В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История

Составьте программу которая запрашивает числитель и знаменатель неправильной дроби и выделяет целую часть числитель и знаменатель: 17 3 17/3=5 2/3

Показать ответ
Ответ:
Кристинаголубь
Кристинаголубь
08.10.2020 00:21
Program v1;
Var  n,k, sum: integer;
 Begin 
 Write ('Введите знаменатель: '); 
 Readln(n); 
Write ('Введите числитель: '); 
 Readln (k);
 Sum := (n div k); 
 Write(Sum);
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота