В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
kutcaki
kutcaki
03.02.2023 21:17 •  Информатика

Составьте программу которая запрашивает число x и определяет чётное или не чётное это число

Показать ответ
Ответ:
Щкх
Щкх
10.10.2020 03:23

program oddeven;

var a:integer;

begin

 writeln('Введите число');

 readln(a);

 if a mod 2 = 0 then

   writeln('Число чётное')

 else

   writeln('Число нечётное');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота