Составьте программу, которая запрашивает имя (один из символов: 'а' — алексей, 'с' — сергей, 'м' — михаил, 'к' — константин) и отчество ('б' — борисович или 'с' — сергеевич) и выдаёт их полное название. протокол: введите имя и отчество: сс вас зовут сергей сергеевич
var s:string;
begin
writeln ('Введите имя и отчество: ');
readln(s);
write('Вас зовут ');
case s[1] of
'а': write('Алексей ');
'с': write('Сергей ');
'м': write('Михаил ');
'к': write('Константин ');
end;
case s[2] of
'б': write('Борисович');
'с': write('Сергеевич');
end;
end.