В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
vikapataeva
vikapataeva
15.07.2022 10:51 •  Информатика

Составьте программу, которая запрашивает стоимость 1 кг яблок и выводит на экран стоимость 1,2,3 ...10 кг яблок. Результат работы программы может выглядеть так: Введите стоимость 1 кг яблок 5.4 Стоимость 1 кг яблок = 5.4 руб. Стоимость 2 кг яблок = 10.8 руб. Стоимость 3 кг яблок = 16.2 руб.

Показать ответ
Ответ:
ilkasb
ilkasb
12.02.2021 11:50

pascal

Объяснение:

const kg = 10;

var i: integer;

   cost: real;

begin

 Write('Введите стоимость 1 кг яблок: '); ReadLn(cost);

 for i := 1 to kg do

   WriteLn('Стоимость ', i, ' кг яблок = ', i * cost, ' руб.');

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота