Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
ottom06
13.04.2020 13:46 •
Информатика
Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.
Показать ответ
Ответ:
арсен128
03.10.2020 17:24
//Pascal ABC.NET v3.1 сборка 1219
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лейла5225
30.08.2021 09:05
Разместите единицы измерения по возрастанию:Бит,Йоттабайт,Мегабайт, Килобайт,Байт,Петабайт,Гигабайт,Эксабайт, Килобит,Терабайт,Зеттабайт...
lozovskaya2004
13.05.2022 13:36
Как Найти нод 128 и 80 с решением...
простоhhh
28.11.2021 07:59
1. напишите в развернутом виде число 1143,06 {7} 2. переведите число из двоичной в десятичную 1011010,1 {2}=n {10} 3. переведите 85 {10}=n {2} 0,125 {10}=n {2} 4. переведите...
диманназаров
04.09.2020 01:12
Решите я решить не могу пробовала и не чего не получается...
dinaras44
29.06.2021 09:08
1.Запишите 32-битовый IP-адрес 10000000010010111010110000100000 в виде 4 десятичных чисел разделенных точками(например 154.45.76.111) 2.Запишите IP-адрес 192.67.35.122 в...
GNOMIK2278
12.12.2021 04:10
Найдите наибольшее и наименьшее значение функции на отрезке x⁵+15x³-50x [-5 ; 0]...
ffplfref
01.01.2020 18:37
A 968.Напишите решение системы неравенств в виде числового проме-жутка и изобразите его на координатной прямой:...
timtim5
01.01.2020 18:37
RITING sk 2 Read and answer the questions as in the example0 What s the weather like?t is foggy.What s the weather like?What s the weather like?What s the weather like?What...
severina3
28.02.2020 04:26
на тело действует две силы в провоположных направлениях F1=10Н F2=30Н.Определите равнодействующую и изобразите силы графически выбрав соответствующий маштаб. В какую сторону...
NwM12
19.12.2022 17:18
Задачи персов и греков в марафонской битве, автор учебника Никишин...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
Var
a,b,c:integer;
begin
read(a,b,c);
if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.