В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
has2011
has2011
27.08.2022 03:55 •  Информатика

Составьте программу, которая запрашивает значение двух строк и число n. затем выводит n раз первую строку и один(1) раз вторую строку. например: вход: счастливого пути! ваш кузя 3 выход: счастливого пути! счастливого пути! счастливого пути! ваш кузя

Показать ответ
Ответ:
amelkumjan
amelkumjan
10.07.2020 19:44
#include <iostream>
#include <string>

using namespace std;

int main()
{
  string str1, str2;
  int n;
  cin >> str1 >> str2;
  cin >> n;
  for(int i = 0; i < n; i++) cout << str1 << endl;
  cout << str2 << endl;
  return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота