В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Nataliya24111969
Nataliya24111969
23.05.2020 01:48 •  Информатика

Составьте программу, которая запрашивает значение вещественного числа x и выводит на экран сумму и разность x и 100. ( Pascal ) Протокол программы:
x = 15.2
15.2 + 100 = 115.2
15.2 - 100 = - 84.8 ​

Показать ответ
Ответ:
CareyMahoney
CareyMahoney
09.11.2021 06:03

а)

монитор, клавиатура, мышка. Хотя можно изворотится и без мышки сделать, но это сложно.

Adobe photoshop,  UltraISO

б)

подключить оборудование, открыть photoshop, смотри изображение, открываем сайт (https://online-audio-converter.com/ru/) и конвертируем видео в mp3, запускаем программу UltraISO

, В окно программы перетягиваем файлы которые нужно записать, Нажимаем на кнопку записи  (иконка горящего диска), откроется еще одно окно, в котором нажимаем на «Записать» и ждем окончания процесса записи.

в) https://primtrud.ru/content/tehnika-bezopasnosti-pri-rabote-s-kompyuterom.html - правила работы за компьютером


На цифровом диктофоне имеется аудиозапись выступления. Необходимо сделать фоновое музыкальное сопров
0,0(0 оценок)
Ответ:
Sanya030814
Sanya030814
16.10.2022 22:51
// PascalABC.NET 3.0, сборка 1128
procedure Convert(V:array of integer);
begin
  for var i:=0 to V.Length-1 do
    if V[i]>9 then V[i]:=9
    else
      if V[i]<5 then V[i]:=5
end;

procedure Develop(c:char; k:integer);
begin
  WritelnFormat('*** Массив {0} ***',c);
  var a:=ArrRandom(k,-5,15);
  Write('исходный : '); a.PrintLn(',');
  Convert(a);
  Write('результат: '); a.PrintLn(',');
end;

begin
  var m:=ReadInteger('Количество элементов в массиве A:');
  var n:=ReadInteger('Количество элементов в массиве B:');
  Develop('A',m);
  Develop('B',n)
end.

Тестовое решение:
Количество элементов в массиве A: 15
Количество элементов в массиве B: 10
*** Массив A ***
исходный : 6,5,-5,9,1,0,-3,9,13,12,-4,8,11,14,-5
результат: 6,5,5,9,5,5,5,9,9,9,5,8,9,9,5
*** Массив B ***
исходный : 5,12,12,4,7,9,7,-3,-1,-2
результат: 5,9,9,5,7,9,7,5,5,5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота