Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Zefirka8540
16.09.2022 15:36 •
Информатика
Составьте программу на Object Pascal. Составить блок-схему алгоритма. Обнулить главную диагональ матрицы (5х5), если в ней найдется хотя бы один отрицательный элемент. Вывести на печать полученную матрицу.
Показать ответ
Ответ:
Sofwork
19.12.2020 18:40
незнаю сорян
Объяснение:
0,0
(0 оценок)
Популярные вопросы: Информатика
ry564599
20.07.2022 12:38
Фирма «Рога и копыта» доставляет рога и копыта клиентам. Если в доме у клиента есть лифт, то доставка бесплатная. Если лифта нет, то подъём товара на каждый этаж выше 3-го стоит...
kotyaraasm
31.07.2022 03:41
с задачей. Чет присел на ней, не могу ничего придумать. Заранее...
vanchugovp02hjd
14.08.2021 17:03
Складіть блок-схему фрагмента алгоритму у якому цикл з лічильником вкладено в повне розлогуження і який використовується якщо результат перевірки умови розгалуження ні. поясніть...
elizabetfox1222
30.11.2022 20:42
Задание1. FFE16+0111010112+7358=? 7778+011111012+A8C16=? 57216+111112+5778= ? Найти максимальное число Задание 2. 37516+1110001012+3578=? 1028+10011112+AСD16=? E8716+11100112+5218=...
кика20051
16.12.2020 17:08
Что будет результатом выполнения следующей функции при n=5? functionfactorial (n: byte): integer; begin if n 1 then factorial:=factorial (n-1)*n elsefactorial:=1; end; Выберите...
lilyarutyunova
03.03.2023 09:25
мне, умоляю! Информатика, 8 класс. 4 ВАРИАНТ...
DanilPRO20172007
23.12.2020 15:18
Y=ax+b Составьте алгоритм сложения двух чисел A B...
Fighertik
06.11.2021 05:15
Записать дополнительный код числа, интерпретируя его как восьмибитовое целое со знаком:а) 25(10); б) -111(10); в...
hepizor
11.05.2022 22:52
Найдите НОД(426,78) Решить необходимо методом Евклида в столбик...
Николь28071547
06.11.2021 22:29
ПЕРЕВЕСТИ КОД С PASCAL НА PYTHON program zad_1; var m1,n1,p1,m2,p2,n2,m3,n3,p3:integer; begin writeln( vvedite m1,n1,p1,m2,n2,p2,m3,n3,p3 ); read(m1,n1,p1,m2,n2,p2,m3,n3,p3);...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
незнаю сорян
Объяснение: