Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Dan11l1
07.06.2022 09:32 •
Информатика
Составьте программу на паскале 1. увеличьте число х на 1 , если оно положительное 2. составьте программу f=1·2·
Показать ответ
Ответ:
shopiakprod
08.09.2020 20:43
1)
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
adashevanastya
27.08.2022 02:02
3. Що таке коментар у проекті? Як можна коментар включити до тексту проекту?...
konotopnastya
29.08.2021 21:51
До якого типу відноситься змінна f = Vasya ...
mozhnj
17.04.2020 22:33
5. Каково назначение группы элементов Ссылки и списки литературы?А) Вставка диаграммы.В) Они позволяют управлять списком научных Какого назначение группы элементов ссылки и списков...
Reshauvce
07.05.2020 18:47
Определи количество пикселей (суммарно). запиши правильный ответ. разрешение монитора 400×240....
SHERBINADARYA00
11.08.2020 21:03
За вкладом розміром (номер комп’ютера + 000 000) грн. Нараховують 10 % річних. Розрахувати, яка сума буде на рахунку через 5 років, якщо проценти нараховуються щомісяця....
subratova2007
05.05.2021 12:23
Подпишите компоненты компьютера...
Diana22855
19.01.2023 21:15
При регистрации в компьютерной системе каждому пользователю выдаётся пароль, состоящий из 7 символов и содержащий только символы из набора Й, К, Л, О, Ш, Э, Я. Каждый такой пароль...
Дарина55134
14.04.2021 10:19
По каким причинам интерфейс операционной системы Windows можно считать дружественным для пользователя ❗...
dizel1747
24.03.2021 15:08
Номер 10 и с объяснением, если не сложно;)...
khetagmuriev1
09.12.2020 09:59
решитьв екселе если можешь...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var x:integer;
begin
readln(x);
writeln(x+1);
end.
2)
var n,i,f:integer;
begin
readln(n);
f:=1;
for i:=1 to n do
f:=f*i;
writeln(f);
end.