В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
catlolhd14
catlolhd14
16.02.2021 03:23 •  Информатика

Составьте программу на паскале, где надо найти сумму всех чётных чисел от 20 до 40

Показать ответ
Ответ:
StrawberryCake
StrawberryCake
17.02.2020 13:52
Program gt;
var x1,y1,x2,y2,x3,y3,a,b,c,p,s:real;
procedure dlinastoron(x1,y1,x2,y2:real;var b:real);
begin
b:=sqrt((x1-x2)*(x1-x2)+(y1-y2)*(y1-y2));
end;
procedure perimetr(a,b,c:real;var d:real);
begin
d:=a+b+c;
end;
procedure ploshad(a,b,c:real;var d:real);
var s:real;begins:=(a+b+c)/2;
d:=sqrt(s*(s-a)*(s-b)*(s-c));
end;
begin
readln(x1,y1,x2,y2,x3,y3);
dlinastoron(x1,y1,x2,y2,a);
dlinastoron(x1,y1,x3,y3,b);
dlinastoron(x3,y3,x2,y2,c);
perimetr(a,b,c,p);
ploshad(a,b,c,s);
writeln(a,' ',b,' ',c);
writeln(p);
writeln(s);
end.
0,0(0 оценок)
Ответ:
Ukine
Ukine
16.11.2020 11:52
Дидактический синквейн развился в практике американской школы. В этом жанре текст основывается не на слоговой зависимости, а на содержательной и синтаксической заданности каждой строки.Написание синквейна является формой свободного творчества, требующей от автора умения находить в информационном материале наиболее существенные элементы, делать выводы и кратко их формулировать.

Первая строка — тема сиквейна, заключает в себе одно слово (обычно существительное или местоимение), которое обозначает объект или предмет, о котором пойдет речь.
Вторая строка — два слова (чаще всего прилагательные или причастия), они дают описание признаков и свойств выбранного в синквейне предмета или объекта.
Третья строка — образована тремя глаголами или деепричастиями, описывающими характерные действия объекта.
Четвертая строка — фраза из четырёх слов, выражающая личное отношение автора синквейна к описываемому предмету или объекту.
Пятая строка — одно слово-резюме, характеризующее суть предмета или объекта.
Чёткое соблюдение правил написания синквейна не обязательно. Например, для улучшения текста в четвёртой строке можно использовать три или пять слов, а в пятой строке — два слова. Возможны варианты использования и других частей речи.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота