В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Ya12467990076
Ya12467990076
02.08.2022 21:33 •  Информатика

Составьте программу на языке Паскаль (цикл с постусловием ), которая выводит на экран последовательность из n символов «*». Введите n с клавиатуры.

Показать ответ
Ответ:
FedorShar28
FedorShar28
12.10.2020 01:31

var n,i:integer; symbol:string

begin

    readln(n);

    readln(symbol); //если известно, какой символ будет повторятся, убери эту строку и  symbol:string в варе

    for i:= 1 to n do

         write(symbol);

end.

Поставь как лучший

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота