Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
Liza14102004
23.05.2021 23:25 •
Информатика
Составьте программу на языке паскаль для решения следующей . введите с клавиатуры 5 чисел. вычислите и выведите на экран среднее арифметическое этих чисел. что можно сказать о значении переменной до выполнения команды присваивания?
Показать ответ
Ответ:
345153
03.07.2020 11:58
=0;
var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Jeka5A
09.07.2022 16:15
А) T Интернетке тәуелділік неден туындауы мүмкін? Ә) Интернетке тәуелділіктің денсаулыққа қандай зияны бар? Б) Интернетке тәуелді болмау үшін не істеу қажет?...
Milanusia
28.05.2020 13:26
с ивт умоляю сделайте...
alinadudocka
22.09.2020 13:16
Алина отправилась в магазин за покупками. Девушка купила пачку молока за 38 руб., две упаковки замороженных овощей, заплатив за каждую 114,22 руб. Три пачки 2 % творога, заплатив...
asd149
13.07.2020 00:04
выполнить тест по информатике 1. Перед вами слова, которые встречаются во многих программах. Как они переводятся на русский язык?a. else – b. do – c. var – 2. Запишите функцию...
Lena3411
06.08.2020 12:02
Должно решаться в PascalABC. Сформировать одномерный массив А[1..40], элементами массива являются значения функции y = cos(2x+5)/(x+2.3), значения аргумента х задать случайными...
лёха1920
19.03.2023 08:57
2. Как изменить размер изображений в слоях? 3. Разместите фигуры в слоях Paint.Net так, чтобы при объединении слоев получилось изображение робота. 4. Создайте в программе Paint.Net...
Ларибум
14.07.2020 14:18
Какие слова начинаются с кар или кор...
привки228
24.12.2022 05:51
2. Используя результат выполнения программы запиши двумерный массив. t[0][0]=-8 t[0][1]=-14 t[0][2]=-19 t[0][3]=-182. t[1][0]=25 t[1][1]=28 t[1][2]=26 [1][3]=20 t[2][0]=11 t[2][1]=18...
Arsen290
18.12.2021 10:22
списка 3. Перед Вами имеется двумерный массив. Запишите оператор вывода и определите ответ a = 10, 20, 30) b = (-1, -2, -3) 2= (a, b]...
Аминочка123
02.07.2021 02:09
1. Напиши на языке программирования следующие математические выражения.[2] 4 1 7 2 + 5 1) 2 10 у 5 2) х С СОРОМ ,ЕСЛИ НЕ ЗНАЕТЕ НЕ ПИШИТЕ...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var a,b,c,d,e:real;
begin
read (a,b,c,d,e);
writeln ((a+b+c+d+e)/5);
end.