Войти
Регистрация
Спроси ai-bota
В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
Показать больше
Показать меньше
karina6662
03.06.2021 08:38 •
Информатика
Составьте программу на языке паскаль для вычесления y по формуле : y=1-2x=3x^2-4x^3 , где x - натуральное число
Показать ответ
Ответ:
lboik
06.10.2020 00:28
Program program1;
var
x, y: integer;
begin
write('Введите X: ');
readln(x);
y := 1 - 2 * x - 3 * Sqr(x) - 4 * Power(x, 3);
writeln('Y = ', y);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
KotyaSuper11
16.10.2020 11:50
На ПИТОНЕ! В массиве переставить элементы так, чтобы все положительные элементы стояли в начала массива, а все отрицательные и НУЛИ – в конце. Например: Массив: 20 -90 15...
Крутая195023
19.01.2023 02:51
Программа 1C:предприятие,входит в состав:1)операционной системы2)системного программного обеспечения3)систем программирования4)уникального программного обеспечения5)прикладного...
Angelm00n
28.01.2022 18:09
Що э недолiком растровоi графiки?...
ренпарне678
13.01.2020 08:54
Информатика 10 классКакие из утверждений верны? *1. Имена полей в одной записи не должны совпадать.2. В качестве поля записи может быть указана файловая переменная.3.Поле...
lolko2
07.05.2020 16:04
В презентацию, состоящую из 13 слайдов, добавлен звук.Определи настройки для данного звука.Значок звука скрыт при показе слайдов данетЗвук будет воспроизводиться на протяжении...
Anastasya156
13.01.2023 13:30
Прізвище учасника Ім я учасника Бал Місце Бурчак Сергій 100 Петренко Катерина 45 Левчук Олексій 65 Стеценко Іван 90 Калина Юлія 85 Штейн Ілля 70 Левчук Олексій 60 Туркевич...
SUPERMOZGgg
26.07.2022 04:33
Через. Scratch сделать игру Duck Hunt...
klimenkol21
07.03.2022 16:37
Подсчитайте в килобайтах количество информации в тексте,если текст состоит из 800 символов,а мощность используемого алфавита-32 символов....
irynks468dig
16.06.2021 15:30
Решить по программамированию...
дашулькот
26.12.2022 04:04
Основные типы окон в windows: 1) редактирование папок2)папок документов 3)диалоговое документов прилодений4)окна приложений папок диалоговое окна...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Спроси ai-бота
var
x, y: integer;
begin
write('Введите X: ');
readln(x);
y := 1 - 2 * x - 3 * Sqr(x) - 4 * Power(x, 3);
writeln('Y = ', y);
end.