В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
маг122
маг122
15.03.2022 13:09 •  Информатика

Составьте программу на языке паскаль: компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: ", ! ", " пишет программу"

Показать ответ
Ответ:
kristinamilobog
kristinamilobog
08.10.2020 11:19
Var s:string;
begin
writeln('Как тебя зовут?');
readln(s);
writeln('Здравствуй, ',s,'!');
writeln(s,' пишет программу')
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота