В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
EnderDragon500
EnderDragon500
04.01.2022 10:53 •  Информатика

составьте программу на языке Паскаль, которая формирует массив А из 15 случайных чисел, значения которых расчитываются по формуле A[i]:=6*i^2 и выводит эти элементы в строку.

Показать ответ
Ответ:
Алина678901
Алина678901
20.12.2021 10:10

program m2;

var i,x : integer ;

A: array[0..15] of integer;

begin

for i := 1 to 15 do

A[i] := 6 * sqr(i);

for i := 1 to 15 do

writeln (A[i]);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота