В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Anyta15111
Anyta15111
18.01.2022 19:48 •  Информатика

составьте программу на языке Паскаль, которая формирует массив C из 20 случайных целых чисел в промежутке [-64;87], и выводит сумму всех элементов этого массива.

Показать ответ
Ответ:
Зеф3
Зеф3
20.12.2021 10:50

program m1 ;

var i , x : integer ;

C: array[0..20] of integer;

begin

randomize;

x := 0 ;

for i := 1 to 20 do

C[i] := random(152) - 64 ;

for i := 1 to 20 do

writeln(C[i]) ;

for i := 1 to 20 do

x := x + C[i] ;

write(x);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота