В
Все
М
Математика
О
ОБЖ
У
Українська мова
Х
Химия
Д
Другие предметы
Н
Немецкий язык
Б
Беларуская мова
М
Музыка
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
У
Українська література
Р
Русский язык
Ф
Французский язык
П
Психология
О
Обществознание
А
Алгебра
М
МХК
Г
География
И
Информатика
П
Право
А
Английский язык
Г
Геометрия
Қ
Қазақ тiлi
Л
Литература
И
История
Filonov1812
Filonov1812
04.02.2022 14:22 •  Информатика

Составьте программу на языке паскаль которая уменьшает первое число в 5 раз если оно больше второго по абсолютной величине.

Показать ответ
Ответ:
KotickMacks
KotickMacks
12.06.2020 12:01

var

  a, b : real;

begin

  read (a, b);

  if abs (a) > abs (b) then a := a / 5;

  writeln (a, ' ', b);

end.

0,0(0 оценок)
Ответ:
mrusinova
mrusinova
12.06.2020 12:01

var

  a, b:real;

begin

  write('a = '); readln(a);

  write('b = '); readln(b);

  if abs(a) > b then

    a := a / 5;

  writeln;

  writeln('a = ', a);

  writeln('b = ', b);

  writeln;

end.

 

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота