В
Все
М
Математика
О
ОБЖ
У
Українська мова
Д
Другие предметы
Х
Химия
М
Музыка
Н
Немецкий язык
Б
Беларуская мова
Э
Экономика
Ф
Физика
Б
Биология
О
Окружающий мир
Р
Русский язык
У
Українська література
Ф
Французский язык
П
Психология
А
Алгебра
О
Обществознание
М
МХК
В
Видео-ответы
Г
География
П
Право
Г
Геометрия
А
Английский язык
И
Информатика
Қ
Қазақ тiлi
Л
Литература
И
История
232привет
232привет
13.03.2020 14:35 •  Информатика

Составьте программу на языке паскаль которая высчитывает сумму цифр 1/2+1/3+1/4+/n

Показать ответ
Ответ:
yanoobhelpme
yanoobhelpme
16.09.2020 08:51
Var i,n:integer;
c:real;
begin;
readln(n);
for i:=2 to n do
c+=1/i;
writeln(c);
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?
Спроси ai-бота